WordPress 3.0.2 Fixes Zero-Day Vulnerability

WordPress 3.0.2 is available and is a mandatory security update for all previous WordPress versions. Haiku has become traditional:

Fixed on day zero
One-click update makes you safe
This used to be hard

Keep your site secure : upgrade your WordPress today, if you did not already do it yesterday.

Leave a Reply