With New WordPress Releases Comes New Minimum System Requirements

I got to go on a lovely vacation at the start of this month. So of course that meant it was time for WordPress to release their new v3.2, and 3.2.1 after that, while I was away. The new v3.2 actually brought with it a nice back-end UI cleanup, courtesy of @darylkoop (I think) – check a preview of that after the jump – but it also brought an update to the Minimum System Requirements for running the latest version: PHP version 5.2.4 or higher and MySQL version 5.0 or higher. Be sure to check this first before upgrading, or else you will repeat my mistake, and find yourself greeted by a “Your server is running PHP version [not 5.2.4] but WordPress 3.2.1 requires at least 5.2.4.” white screen of death.

That said, if your server does meet the minimum requirements, the new update is nice nice.

Leave a Reply